Via needs Java 1.6.0 which does not run on Core Duo Processors

I did some digging and experimentation and discovered that the version of Java needed (1.6.0) is only available on OS X 10.5 if you have a Core 2 Duo processor. The MacBook1,1 Core Duo in the Howard library is therefore not compatible/

James Grubic

Posted in: Applications, Java, Library Services